Opened 9 years ago

Closed 7 years ago

#594 closed defect (fixed)

Bad network interface used at restore time via NFS

Reported by: Bruno Cornec Owned by: Bruno Cornec
Priority: high Milestone: 3.0.4
Component: mondo Version: 3.0.1
Severity: critical Keywords: NFS, NIC
Cc:

Description (last modified by Bruno Cornec)

On a dual NIC system, the MAC and eth interface used at restore time (and stored in the conf file) are not the right one.

mondoarchive should store in our case eth1 instead of eth0.

Attachments (2)

mondorestore-sttl003l.log (127.1 KB) - added by Bruno Cornec 9 years ago.
mondorestore log file
mondoarchive.log.z (32.2 KB) - added by Bruno Cornec 9 years ago.
corresponding mondoarchive.log

Download all attachments as: .zip

Change History (8)

Changed 9 years ago by Bruno Cornec

Attachment: mondorestore-sttl003l.log added

mondorestore log file

Changed 9 years ago by Bruno Cornec

Attachment: mondoarchive.log.z added

corresponding mondoarchive.log

comment:1 Changed 9 years ago by Bruno Cornec

Priority: normalhigh
Severity: majorcritical
Status: newassigned

comment:2 Changed 9 years ago by Bruno Cornec

In link with #67

comment:3 Changed 9 years ago by Bruno Cornec

This seems to be a regression wrt to 3.0.0

comment:4 Changed 9 years ago by Bruno Cornec

Description: modified (diff)

comment:5 Changed 8 years ago by Bruno Cornec

Milestone: 3.0.23.0.3

comment:6 Changed 7 years ago by Bruno Cornec

Resolution: fixed
Status: assignedclosed

With the hwaddr boot parameter, this is solved. Cf: rev [2887]

Note: See TracTickets for help on using tickets.