Opened 5 years ago

Closed 4 years ago

#594 closed defect (fixed)

Bad network interface used at restore time via NFS

Reported by: bruno Owned by: bruno
Priority: high Milestone: 3.0.4
Component: mondo Version: 3.0.1
Severity: critical Keywords: NFS, NIC
Cc:

Description (last modified by bruno)

On a dual NIC system, the MAC and eth interface used at restore time (and stored in the conf file) are not the right one.

mondoarchive should store in our case eth1 instead of eth0.

Attachments (2)

mondorestore-sttl003l.log (127.1 KB) - added by bruno 5 years ago.
mondorestore log file
mondoarchive.log.z (32.2 KB) - added by bruno 5 years ago.
corresponding mondoarchive.log

Download all attachments as: .zip

Change History (8)

Changed 5 years ago by bruno

mondorestore log file

Changed 5 years ago by bruno

corresponding mondoarchive.log

comment:1 Changed 5 years ago by bruno

  • Priority changed from normal to high
  • Severity changed from major to critical
  • Status changed from new to assigned

comment:2 Changed 5 years ago by bruno

In link with #67

comment:3 Changed 5 years ago by bruno

This seems to be a regression wrt to 3.0.0

comment:4 Changed 5 years ago by bruno

  • Description modified (diff)

comment:5 Changed 5 years ago by bruno

  • Milestone changed from 3.0.2 to 3.0.3

comment:6 Changed 4 years ago by bruno

  • Resolution set to fixed
  • Status changed from assigned to closed

With the hwaddr boot parameter, this is solved. Cf: rev [2887]

Note: See TracTickets for help on using tickets.