Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#483 closed defect (fixed)

Bad version numbers for the mondo and mindi Debian packages

Reported by: mbab Owned by: bruno
Priority: normal Milestone: 2.2.9.7
Component: mondo Version: 2.2.9.6
Severity: normal Keywords:
Cc:

Description

This defect occurs with any recent version of Mondo and Mindi on Ubuntu 10.04 (and maybe others too).

Description: After installing mondo from the repository (version 1:2.2.7-2.1) it is not possible to install a newer debian package (e.g. 2.2.9.6-1) because the Ubuntu repository version is recognized as the one with a higher version number.

This also leads to the effect that allthough the mondorescure package source is added to apt still the Ubuntu repository version is chosen!

Change History (2)

comment:1 Changed 8 years ago by bruno

  • Resolution set to fixed
  • Status changed from new to closed

You should probably read: http://trac.mondorescue.org/wiki/FAQ#Q11DoesmondoworkwithDebianUbuntudistributions

And feel free to improve the wiki content if you think something is missing.

comment:2 Changed 8 years ago by mbab

Okay - I agree this workaround will solve the issue. Sorry I must have missed this part in the FAQ section!

Last edited 8 years ago by mbab (previous) (diff)
Note: See TracTickets for help on using tickets.