Opened 13 years ago

Closed 11 years ago

Last modified 10 years ago

#92 closed enhancement (duplicate)

add option to mindi to copy all the available kernel modules to the newly created bootable cd

Reported by: tadej Owned by: bruno
Priority: normal Milestone: 2.2.0
Component: mondo Version: 2.2.0
Severity: normal Keywords:
Cc:

Description

I would like to restore my mondorescue backup to another machine, but the bootable cd, i.e. mindi, doesn't recognise my SATA controller and hard drives attached to it. However, the distro and its kernel (with appropriate modules) do have support for this SATA controller, but mindi doesn't copy the necessary kernel modules at the bootable cd creation time. I think it would be really useful to add an option to mindi to copy the current kernel and all the available kernel modules that go along with this kernel to the bootable backup cd, so restore is possible on all the hardware that is supported by the distro kernel.

Thanks in advance!

Change History (4)

comment:1 Changed 13 years ago by bruno

  • Milestone set to 3.0.2
  • Status changed from new to assigned

As this enhancement ticket is mode detailed I keep this one and remove the duplicate #38

A perl script called get-modules is now in mindi and will help supporting that function but won't be before 3.0.x

comment:2 Changed 12 years ago by seekgzl

World Of Warcraftwow goldwow goldgold wow aidscheap hotelhealth servicescoins and edalsbar code ccdskannerz bar codes wireless bar code readerbuy bar codebar code scanning systemsap bar codewhich barcode scanner should i buy? Aristo Halifaxgod of war unlockable videos A Secret Revealeddiscounts furniturewalleye worm harnessgold of war cheatsworld warcraft power levelingwrought iron stair railingsValerie confectionsmore than words lyricsstudy abroadsuperman tattoowow power levelingrod iron wall decorbuy wow gold staircase ironStar Tattoossuperman tribal tattooHuge Bedding & Bath Discounts wow gold contrastiron gate in california for saleiron gate in california for salereally cheap wow goldatlanta wrought iron doorswow europe Powerlevelingcomputer deskscheap wow gold word listedwrought iron stair railingsileusautomatic gateseurope wow goldpowerlevelingcheap gold for wowcheap american gold coinscalifornia gold rush stories hangingsForeign stuffdiscounts furniture Study Abroad in Japan Call Centerconstipation treadmillsupermanspiderman?3cheap car insurance companycheap female car insuranceairline tickets for cheapcheap air tickets to londoncheap hotelscheap hotel majorcacheap hotels in paphoscheap hotel niagaracheap reno hotelscheap hotels palm springscheap hotel romenew york cheap hotelvoip conference phonemedical insuranceprojector lamphair lossdna testingCEREBRAL PALSYforeign languagetattooshearing aidsreally cheap wow golddiabetes951054007呼叫中心蜘蛛人一号通中国

comment:3 Changed 11 years ago by bruno

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #168, which is more detailed again.

comment:4 Changed 10 years ago by bruno

  • Milestone changed from 3.0.2 to 2.2.0
Note: See TracTickets for help on using tickets.