Opened 3 years ago

Closed 3 years ago

#791 closed defect (fixed)

Dependencies issues on SLES 11

Reported by: bruno Owned by: bruno
Priority: high Milestone: 3.2.2
Component: mondo Version: 3.2.1
Severity: major Keywords:
Cc:

Description

While trying to install the latest Mondoresque on SLES 11 SP4, there are issues on dependencies:

warning: perl-Module-ScanDeps-1.18-25.7.x86_64.rpm: Header V3 DSA signature: NOKEY, key ID dcef338c
error: Failed dependencies:
        perl(Module::Metadata) is needed by perl-Module-ScanDeps-1.18-25.7.x86_64

Change History (1)

comment:1 Changed 3 years ago by bruno

  • Resolution set to fixed
  • Status changed from new to closed

Most of the required perl modules are provided in the SLES 11 SP4 SDK additional media, available from SUSE download web site.

The missing ones (perl-Module-Metadata,perl-File-BaseDir?, perl-File-MimeInfo?) have been uploaded on the ftp server.

Note: See TracTickets for help on using tickets.