Opened 3 years ago

Last modified 9 months ago

#762 new defect

Fail to create 1Tb USB's recovery disk

Reported by: porrego Owned by: porrego
Priority: normal Milestone: 3.3.1
Component: mondo Version: 3.2.0
Severity: normal Keywords: USB disk
Cc:

Description

I'm running mondoarchive 3.2.0-r3332 and mindi 3.0.0-r3332 over Proliant G8 server with RHEL6. The system is the host of 3 virtual machines.

I tried several times to do a full backup of the system using 1Tb USB's external disk, through the following command line

@ mondoarchive -OU -d /dev/sdb -s 950G -G -l GRUB

It fails at the end when slices files should be moved from tmp dir to the USB. The error message is that the device doesn't have enough space. The disk usage is never overpassing 10%.

It seems that the number of slice files is higher than the number of files that a vfat filesystem is able to support.

I ran the same command, but filtering all big files (-E). It was succesful.

Do I have something wrong in the command line? or Should I include an additional option to use another filesystem in the USB?

Thanks a lot in advance

Change History (4)

comment:1 Changed 2 years ago by bruno

  • Milestone changed from 3.2.1 to 3.2.2

comment:2 Changed 20 months ago by bruno

One solution would be to reduce the size of the media, as this is what is also needed locally before the ftransfer is done to the USB media.

comment:3 Changed 20 months ago by bruno

  • Milestone changed from 3.2.2 to 3.2.3

comment:4 Changed 9 months ago by bruno

  • Milestone changed from 3.3.0 to 3.3.1
Note: See TracTickets for help on using tickets.