Opened 5 years ago

Closed 4 years ago

#732 closed defect (fixed)

Mindi does not create bootable ISO on Fedora Core 18

Reported by: Peter Clark Owned by: bruno
Priority: normal Milestone: 3.2.0
Component: mindi Version: 3.0.4
Severity: major Keywords: kernel panic init
Cc:

Description

When booting from a Mindi/Mondoarchive? created mondorescue.iso (or mindi.iso) the CD boot fails with "cannot find init" and kernel panics.

No restore logs available. Attaching mindi log to this ticket.

Linux c3po.pclark.com 3.11.7-100.fc18.x86_64 #1 SMP Mon Nov 4 15:09:31 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux mondo-3.0.4-1.fc18.x86_64 mindi-2.1.7-1.fc18.x86_64 mindi-busybox-1.18.5-3.fc18.x86_64

Attachments (1)

mindi.log.gz (47.5 KB) - added by Peter Clark 5 years ago.
mindi log

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by Peter Clark

mindi log

comment:1 Changed 5 years ago by Peter Clark

This behavior persists after a system upgrade to Fedora 19 and can be reproduced in a fresh install of Fedora inside a VM with bare minimum install plus required Mondo packages.

comment:2 Changed 5 years ago by bruno

  • Status changed from new to assigned

I'm more and more convinced that this is linked to #656. I'm working on solving that issue, but for now, I have the same behaviour as you (kernel crash) on my Mageia 3. So I can't propose a test version yet but will do as soon as I've solved the issue on my side.

Last edited 5 years ago by bruno (previous) (diff)

comment:3 Changed 5 years ago by bruno

Version 3.2 will be the one to fix symlink support in Fedora 17-20. Beta is still not fully operational to be tested. I'll update once I have working packages later this week.

comment:4 Changed 4 years ago by bruno

  • Milestone changed from 3.0.5 to 3.2.0
  • Resolution set to fixed
  • Status changed from assigned to closed

the latest 3.2.0 beta fixes this. Tested on Fedora 20.

Note: See TracTickets for help on using tickets.