Opened 4 years ago

Closed 3 years ago

#721 closed defect (fixed)

Booting problem with the Mondo ISO

Reported by: ravindert Owned by: bruno
Priority: high Milestone: 3.0.5
Component: mondo Version: 2.2.9.4
Severity: major Keywords:
Cc:

Description (last modified by bruno)

Hi Mondo Team,

I have mondo rpm installed on our linux server environment to take their OS backup and getting the below error when i am trying booting the server with the Mondo iso image.

Error message when trying to boot.

" Kernel panic: VFS : unable to mount root fs on 01:00"

Below is the detail of the Os version and mondo,mindi rpm version detail.

[root@linux root]# cat /etc/redhat-release
Red Hat Linux Advanced Server release 2.1AS (Derry)
[root@linux root]#

[root@linux root]# rpm -qa|grep mondo
mondo-2.2.9.4-1.rhel2.1
[root@linux root]# rpm -qa|grep mindi
mindi-2.0.7.5-1.rhel2.1
mindi-busybox-1.7.3-1.rhel2.1
[root@linux root]#

Attachments (1)

Error message.PNG (25.8 KB) - added by ravindert 4 years ago.

Download all attachments as: .zip

Change History (8)

Changed 4 years ago by ravindert

comment:1 Changed 4 years ago by bruno

  • Description modified (diff)
  • Status changed from new to assigned

comment:2 Changed 4 years ago by bruno

Mayne a driver missing at restore time. Please provide your /var/log/mondoarchive.log from the backup run.

comment:3 Changed 4 years ago by ravindert

Hi bruno,

Thanks for the reply.

Please find attached the mondorachive logs file.

Kindly review it and me the problem .

Thanks a lot..

comment:4 Changed 4 years ago by ravindert

Hi ,

For your information i created the bootable mondo image of the server and tried to boot the server of same model and getting this error "" Kernel panic: VFS : unable to mount root fs on 01:00".

comment:5 Changed 4 years ago by ravindert

Hi ,

Can someone please update on my problem.

Thanks in advance.!!!!

comment:6 Changed 4 years ago by bruno

Your log was incomplete. Also read the FAQ on the wiki for Red Hat 7.3 (and AS2.1) as there are some manual steps to perform in most cases to have omndoarchive work on such an old system.

comment:7 Changed 3 years ago by bruno

  • Resolution set to fixed
  • Status changed from assigned to closed

Hopefully fixed by the FAQ.

Note: See TracTickets for help on using tickets.