Opened 7 years ago

Closed 6 years ago

#721 closed defect (fixed)

Booting problem with the Mondo ISO

Reported by: Ravinder Owned by: Bruno Cornec
Priority: high Milestone: 3.0.5
Component: mondo Version: 2.2.9.4
Severity: major Keywords:
Cc:

Description (last modified by Bruno Cornec)

Hi Mondo Team,

I have mondo rpm installed on our linux server environment to take their OS backup and getting the below error when i am trying booting the server with the Mondo iso image.

Error message when trying to boot.

" Kernel panic: VFS : unable to mount root fs on 01:00"

Below is the detail of the Os version and mondo,mindi rpm version detail.

[root@linux root]# cat /etc/redhat-release
Red Hat Linux Advanced Server release 2.1AS (Derry)
[root@linux root]#

[root@linux root]# rpm -qa|grep mondo
mondo-2.2.9.4-1.rhel2.1
[root@linux root]# rpm -qa|grep mindi
mindi-2.0.7.5-1.rhel2.1
mindi-busybox-1.7.3-1.rhel2.1
[root@linux root]#

Attachments (1)

Error message.PNG (25.8 KB) - added by Ravinder 7 years ago.

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by Ravinder

Attachment: Error message.PNG added

comment:1 Changed 7 years ago by Bruno Cornec

Description: modified (diff)
Status: newassigned

comment:2 Changed 7 years ago by Bruno Cornec

Mayne a driver missing at restore time. Please provide your /var/log/mondoarchive.log from the backup run.

comment:3 Changed 7 years ago by Ravinder

Hi bruno,

Thanks for the reply.

Please find attached the mondorachive logs file.

Kindly review it and me the problem .

Thanks a lot..

comment:4 Changed 7 years ago by Ravinder

Hi ,

For your information i created the bootable mondo image of the server and tried to boot the server of same model and getting this error "" Kernel panic: VFS : unable to mount root fs on 01:00".

comment:5 Changed 7 years ago by Ravinder

Hi ,

Can someone please update on my problem.

Thanks in advance.!!!!

comment:6 Changed 7 years ago by Bruno Cornec

Your log was incomplete. Also read the FAQ on the wiki for Red Hat 7.3 (and AS2.1) as there are some manual steps to perform in most cases to have omndoarchive work on such an old system.

comment:7 Changed 6 years ago by Bruno Cornec

Resolution: fixed
Status: assignedclosed

Hopefully fixed by the FAQ.

Note: See TracTickets for help on using tickets.