Opened 4 years ago

Closed 4 years ago

#720 closed defect (duplicate)

Booting problem with the Mondo ISO

Reported by: ravindert Owned by: bruno
Priority: high Milestone: 3.0.5
Component: mondo Version: 2.2.9.4
Severity: major Keywords:
Cc:

Description

Hi Mondo Team,

I have mondo rpm installed on our linux server environment to take their OS backup and getting the below error when i am trying booting the server with the Mondo iso image.

Error message when trying to boot. " Kernel panic: VFS : unable to mount root fs on 01:00"

Below is the detail of the Os version and mondo,mindi rpm version detail.

[root@linux root]# cat /etc/redhat-release Red Hat Linux Advanced Server release 2.1AS (Derry) [root@linux root]#

[root@linux root]# rpm -qa|grep mondo mondo-2.2.9.4-1.rhel2.1 [root@linux root]# rpm -qa|grep mindi mindi-2.0.7.5-1.rhel2.1 mindi-busybox-1.7.3-1.rhel2.1 [root@linux root]#

Change History (1)

comment:1 Changed 4 years ago by bruno

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #721

Note: See TracTickets for help on using tickets.