Opened 6 years ago

Closed 6 years ago

#632 closed defect (fixed)

mindi-busybox-1.18.5 build fails.

Reported by: MC Owned by: bruno
Priority: normal Milestone: 3.0.3
Component: mindi-busybox Version: 3.0.2
Severity: major Keywords:
Cc:

Description

In Arch Linux, mindi-busybox-1.18.5 build fails after the last glibc update to version 2.16.0 (not sure if the issue is related only with this update)
This problem was described in https://bbs.archlinux.de/viewtopic.php?id=21872
StefanHusmann? contributed with this patch http://paste.pound-python.org/show/23796/ and the build works successfull with it.

Change History (1)

comment:1 Changed 6 years ago by bruno

  • Resolution set to fixed
  • Status changed from new to closed

Fix in rev [3045].

Note: See TracTickets for help on using tickets.