Ticket #376 (closed defect: fixed)

Opened 5 years ago

Last modified 12 months ago

RHEL 4 ES update 6 : LVM issues after the restore

Reported by: cchenet Owned by: bruno
Priority: normal Milestone:
Component: mondo Version: 2.2.9.1
Severity: normal Keywords:
Cc:

Description

Hi,

I'm using a RHEL 4 ES update 6 server on a Dell workstation hardware. Everything was fine, backing up and restoring. But after the reboot, I encountered a "kernel panic". The relevant message is :

No volume groups found

I read and tried to use the FAQ with http://trac.mondorescue.org/wiki/FAQ#Q6DoesmondorescuehandleLVM2 but it didn't solve this issue. I'm using the last mondo/mindi/mindi-busybox available for RHEL 4.

But I'm able to access my LVM volume groups using the expert mode from the CD generated by mindi.

Best regards, Carl Chenet

Change History

comment:1 Changed 5 years ago by bruno

  • Status changed from new to assigned
  • Milestone changed from 2.2.9.2 to 2.2.10

You may have to launch vgcfgrestore after restoration, depending on your setup. In any way in order to help debig this, I'd need both files /var/log/mondoarchive.log on the master system, and /tmp/mondorestore.log on the restored machine.

comment:2 Changed 5 years ago by bruno

Could you test again with the latest 2.2.9.2 and report with logs if it's not fixed ?

comment:3 Changed 5 years ago by cchenet

  • Status changed from assigned to closed
  • Resolution set to fixed

Hi,

The issue was not related to Mondo/Mindi?. Sorry about that. You can close the bug.

comment:4 Changed 12 months ago by bruno

  • Milestone 3.1.0 deleted

Milestone 3.1.0 deleted

Note: See TracTickets for help on using tickets.