Opened 12 years ago

Closed 11 years ago

#295 closed defect (worksforme)

Unable to restore

Reported by: G. John Dome Owned by: Bruno Cornec
Priority: normal Milestone: 2.2.8
Component: mondo Version: 2.2.7
Severity: normal Keywords: all.tar.gz
Cc:

Description

RHEL5 Installed mondo and created backup via NFS using mondoarchive.

Then PXE boot and have errors right after pinging NFS server, however NFS share is mounted. I can then manually mount the ISO image and perform the tar on all.tar.gz. But why does it fail to do this?

Attachments (1)

mondo.doc (104.5 KB) - added by G. John Dome 12 years ago.
Word doc with screenshots from the console

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by G. John Dome

Attachment: mondo.doc added

Word doc with screenshots from the console

comment:1 Changed 12 years ago by Bruno Cornec

It seems there is an incohenrency between your path to the ISO in your pXE env (I don't have it) and what you type. In one you use a Linux subdirectory and not in the other.

Please check http://trac.mondorescue.org/browser/branches/2.2.8/mindi/README.pxe and especially your PXE nfsmount= param.

comment:2 Changed 12 years ago by Bruno Cornec

Any news ?

comment:3 Changed 11 years ago by G. John Dome

Resolution: worksforme
Status: newclosed

Had not been using the kernel and ramdisk from the iso, but from mindi. Once changed restores worked correctly with RHEL5.2, 2.6.18-92.1.10.el5 and LVM2.

Note: See TracTickets for help on using tickets.