Opened 13 years ago

Closed 13 years ago

#130 closed defect (duplicate)

MONDO ARCHIVE ISO SIZE Defect

Reported by: sachinh Owned by: bruno
Priority: highest Milestone: 2.2.2
Component: mondo Version: 2.0.9
Severity: normal Keywords:
Cc:

Description

Hi All ,

While trying to create Mondo Image using Mondoarchive using GUI , specified each ISO image size to be 300MB .

When Mondo finished creating images , it had created 3 images as follows,

-rw-r--r-- 1 root root 667604992 Jan 17 07:09 mondorescue-test1_17Jan07-1.iso -rw-r--r-- 1 root root 664506368 Jan 17 07:17 mondorescue-test1_17Jan07-2.iso -rw-r--r-- 1 root root 163366912 Jan 17 07:20 mondorescue-test1_17Jan07-3.iso

Whereas it should have created the ISO sizes of only 300 MB but it has created images of 600+ MB sizes. Is it a bug in Mondo? We are using Mondo version mondo-2.0.9-2.rhel4 . Our OS is RHEL 4.0 . When checked in the mondoarchive log , we found:

[Main] libmondo-devices.c->interactively_obtain_media_parameters_from_user#2386: media size = 650

Please help.Thanx in advance.

Sac

Because in the log I find:

[Main] libmondo-devices.c->interactively_obtain_media_parameters_from_user#2386: media size = 650

Change History (1)

comment:1 Changed 13 years ago by bruno

  • Milestone set to 2.2.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #127

Note: See TracTickets for help on using tickets.