Opened 11 years ago

Closed 6 years ago

Last modified 6 years ago

#127 closed defect (fixed)

Changing MondoArchive ISO Image default Size

Reported by: sachinh Owned by: bruno
Priority: high Milestone: 3.0.1
Component: mondo Version: 2.0.9
Severity: normal Keywords:
Cc:

Description

Hi All ,

While trying to create Mondo Image using Mondoarchive using GUI , specified each ISO image size to be 300MB .

When Mondo finished creating images , it had created 3 images as follows,

-rw-r--r-- 1 root root 667604992 Jan 17 07:09 mondorescue-test1_17Jan07-1.iso -rw-r--r-- 1 root root 664506368 Jan 17 07:17 mondorescue-test1_17Jan07-2.iso -rw-r--r-- 1 root root 163366912 Jan 17 07:20 mondorescue-test1_17Jan07-3.iso

Whereas it should have created the ISO sizes of only 300 MB but it has created images of 600+ MB sizes. Is it a bug in Mondo? We are using Mondo version mondo-2.0.9-2.rhel4 . Our OS is RHEL 4.0 .

When checked in the mondoarchive log , we found:

[Main] libmondo-devices.c->interactively_obtain_media_parameters_from_user#2386: media size = 650

Please help.Thanx in advance.

Sac

Because in the log I find:

[Main]

libmondo-devices.c->interactively_obtain_media_parameters_from_user#2386: media size = 650

Attachments (1)

mondo-archive.log (251.0 KB) - added by sachinh 11 years ago.
Mondo Archive Log

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by sachinh

Mondo Archive Log

comment:1 Changed 11 years ago by sachinh

When I use command line ..it accepts the ISO size we specified. But when in GUI mode it simply accepts 650 MB size and not what we specify .

comment:2 Changed 8 years ago by bruno

  • Milestone set to 2.2.10
  • Status changed from new to assigned

comment:3 Changed 6 years ago by bruno

  • Resolution set to fixed
  • Status changed from assigned to closed

Should be fixed with rev [2949]

comment:4 Changed 6 years ago by bruno

  • Milestone changed from 3.1.0 to 3.0.1
Note: See TracTickets for help on using tickets.