Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#126 closed defect (duplicate)

mindi 1.2.1/ mindi-busybox 1.2.2: install path on debian package

Reported by: skud001 Owned by: bruno
Priority: normal Milestone:
Component: mindi Version: 1.2.1
Severity: blocker Keywords:
Cc: andree@…

Description

Hi,

Whith debian packages, mindi is installed on /lib, and the mindi-busybox in /usr/lib. So everytime I start mindi I have the following error: "Unable to find mindi-busybox, please install it"

Regards, J.

Change History (4)

comment:1 Changed 12 years ago by bruno

  • Cc andree@… added

I check my rules files and both should be under /usr/lib. in the mindi rules file I use $(PREFIX)/lib with PREFIX value being /usr just before. Could you give the list of files contained in the packages ? Also you should for now still take Andree's packages as they are the official Debian packages (or un-official, but soon to become official !)

Andree could you give me a feedback on this please ?

comment:2 Changed 12 years ago by bruno

Now that 2.2.2 is officially published on ftp://ftp.mondorescue.org could you check again if this has been solved or not.

comment:3 Changed 12 years ago by bruno

  • Milestone set to 2.2.4
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #142 Fixed in rev [1409]

comment:4 Changed 12 years ago by anonymous

  • Milestone 2.2.4 deleted

Milestone 2.2.4 deleted

Note: See TracTickets for help on using tickets.