Opened 13 years ago

Closed 13 years ago

#88 closed defect (fixed)

Install problem with mindi-busybox-1.2.1-2.rhel4.i586

Reported by: Maurizio.De_Ponti@… Owned by: bruno
Priority: low Milestone: 2.2.1
Component: mindi Version: 1.2.0
Severity: minor Keywords:
Cc:

Description

On my system: [root@tlvhmu ~]# uname -a

Linux tlvhmu 2.6.9-22.ELsmp #1 SMP Mon Sep 19 18:32:14 EDT 2005 i686 athlon i386 GNU/Linux

I try to install mindi busybox with command:

[root@tlvhmu ~]# rpm -iv /tmp/rpm/mindi-busybox-1.2.1-2.rhel4.i586.rpm error: Failed dependencies:

busybox conflicts with mindi-busybox-1.2.1-2.rhel4.i586

On my system I have already installed the package:

[root@tlvhmu ~]# rpm -q busybox busybox-1.00.rc1-5

but there is not a file conflict. Now I force installation with command:

[root@tlvhmu ~]# rpm -iv --nodeps /tmp/rpm/mindi-busybox-1.2.1-2.rhel4.i586.rpm Preparing packages for installation... mindi-busybox-1.2.1-2.rhel4

Regards Maurizio De Ponti

Change History (1)

comment:1 Changed 13 years ago by bruno

  • Milestone set to 2.2.1
  • Resolution set to fixed
  • Status changed from new to closed

Agreed. The Conflict I put on mindi-busybox was excessive. I've since change that in the stable SVN branch rev [894]. Will be in 2.2.1

Note: See TracTickets for help on using tickets.