Opened 3 months ago

Closed 3 months ago

#826 closed defect (duplicate)

Kernel panic - not syncing VFS unable to mount root fs on unknown block(hd1,0)

Reported by: usama.tariq Owned by: bruno
Priority: normal Milestone: 3.3.0
Component: mondo Version: 3.2.2
Severity: normal Keywords:
Cc:

Description

I received below message while restore mondorescue backup, When I boot from ISO. I am testing it on centos5 installed on virtualbox :

No filesystem could mount root, tried ext2 iso 9660 Kernel panic - not syncing VFS unable to mount root fs on unknown block(hd1,0)

Below is my syslinux/syslinux.cfg file content:

prompt 1 display message.txt F1 message.txt F2 boot1.txt F3 boot2.txt F4 pxe.txt default interactive timeout 300

label interactive

kernel /vmlinuz append initrd=/initrd.img root=/dev/ram0 rw ramdisk_size=182964

interactive apm=0ff devfs=nomount noresume selinux=0 barrier=off udevtimeout=10 label expert

kernel /vmlinuz append initrd=/initrd.img root=/dev/ram0 rw ramdisk_size=182964 expert

apm=0ff devfs=nomount noresume selinux=0 barrier=off udevtimeout=10 label compare

kernel /vmlinuz append initrd=/initrd.img root=/dev/ram0 rw ramdisk_size=182964 compare

apm=0ff devfs=nomount noresume selinux=0 barrier=off udevtimeout=10 label iso

kernel /vmlinuz append initrd=/initrd.img root=/dev/ram0 rw ramdisk_size=182964 iso

apm=0ff devfs=nomount noresume selinux=0 barrier=off udevtimeout=10 label nuke

kernel /vmlinuz append initrd=/initrd.img root=/dev/ram0 rw ramdisk_size=182964 nuke

apm=0ff devfs=nomount noresume selinux=0 barrier=off udevtimeout=10 label isonuke

kernel /vmlinuz append initrd=/initrd.img root=/dev/ram0 rw ramdisk_size=182964 isonuke

apm=0ff devfs=nomount noresume selinux=0 barrier=off udevtimeout=10


Kindly guide me how to get rid off this issue ? Moreover i have attached log files as well, please look into it. Below are the details of mondorescue versions:

Mindi-BusyBox? v1.21.1-r3332 Mindi 3.0.2-r3578 Mondo-3.2.2-1.rhel5.x86_64 perl-ProjectBuilder? 0.14.6-1

Regards, Usama

Change History (1)

comment:1 Changed 3 months ago by bruno

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #825

Note: See TracTickets for help on using tickets.