Opened 2 weeks ago

Last modified 2 weeks ago

#822 new enhancement

kmod needed on opensuse 42.2

Reported by: bruno Owned by: bruno
Priority: normal Milestone: 3.3.1
Component: mondo Version: 3.2.2
Severity: normal Keywords:
Cc:

Description

In order to use mindi on opensuse 42.2 in a Docker container, the kmod package is needed, but not installed (whereas kmod-compat is installed and refers to a binary /usr/bin/kmod which is then not there).

Probably an opensuse-42.2 issue with dependencies of kmod-compat and maybe with the upstream Docker ctn provided.

More for reference here than action really.

Change History (1)

comment:1 Changed 2 weeks ago by bruno

  • Milestone changed from 3.3.0 to 3.3.1

Need to be checked with 42.3 to see whether it's different.

Note: See TracTickets for help on using tickets.