Opened 4 months ago

Closed 4 months ago

#820 closed defect (worksforme)

check that PBVER is expanded

Reported by: bruno Owned by: bruno
Priority: normal Milestone: 3.3.0
Component: mondo Version: 3.2.2
Severity: normal Keywords:
Cc:

Description

On openSuse(Leap42.2)

Log gives:

mindi vPBVER-rPBREV

SHould come from mindi-3.3.0-0.20170117205852.x86_64.rpm but not confirmed.

Could also be a pb bug

Change History (1)

comment:1 Changed 4 months ago by bruno

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce with a just generated package so either a transcient error, or sw not installed from packages.

Please have a look at ftp://ftp.mondorescue.org/test/opensuse/42.2/x86_64/ and get packages from 20170802170101.s3676M to check on your side (the content of the mindi script is correct there).

Note: See TracTickets for help on using tickets.