Opened 14 years ago

Closed 14 years ago

#8 closed defect (fixed)

Mondorestore not reading US English keyboard

Reported by: mmata@… Owned by: Bruno Cornec
Priority: low Milestone: 2.0.9
Component: mondo Version: 2.0.8
Severity: minor Keywords:
Cc:

Description

Interactive mondorestore difficult since mondorestore using wrong keyboard map. System created with locale US (us.map.gz) but mondorestore using is-lantini1-us.map.gz.

System : RHEL 4 x86_64
Mondo/Mindi? RPM used : 2.0.6-310 mdk

Change History (3)

comment:1 Changed 14 years ago by Bruno Cornec

Status: newassigned

Bug confirmed with RHEL4 i386 mondo 2.0.8

comment:2 Changed 14 years ago by Bruno Cornec

Should be fixed in rev [735]

comment:3 Changed 14 years ago by Bruno Cornec

Resolution: fixed
Status: assignedclosed

Is correct on my rhel4 tests

Note: See TracTickets for help on using tickets.