Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#726 closed defect (wontfix)

Mondoarchive failing with error (FATAL ERROR. Please install mindi-kernel package. You need it.)

Reported by: ravindert Owned by: bruno
Priority: highest Milestone: 3.2.0
Component: mondo Version: 3.0.4
Severity: critical Keywords:
Cc:

Description

Hi,

I have installed the mindi kernel package via following command and i am taking the mondoarchive backup of the server with failsafe command option but i am not sure why it is throwing the error saying you need to install the mindi kernel package even i have installed it.

Please find the mondoarchive log and mindi log file.

Thanks.

Attachments (2)

mindi.log (9.5 KB) - added by ravindert 6 years ago.
mondoarchive.log (7.2 KB) - added by ravindert 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by ravindert

Changed 6 years ago by ravindert

comment:1 Changed 5 years ago by bruno

  • Resolution set to wontfix
  • Status changed from new to closed

The mindi kernel feature is really not recommended anymore and is pretty difficult to setup. I plan to deprecate it completely.

Please try using your kernel.

comment:2 Changed 5 years ago by bruno

  • Milestone changed from 3.0.5 to 3.2.0
Note: See TracTickets for help on using tickets.