Opened 4 years ago

Last modified 4 months ago

#695 assigned enhancement

Mondo does not seem to support drbd

Reported by: tjb Owned by: bruno
Priority: normal Milestone: 4.0.0
Component: mondo Version: 3.0.3
Severity: normal Keywords:
Cc:

Description

Hi All,

I have backed up a server running drbd and restored it to another server with the same hard disk configuration.

When I try to look at the restored drbd partition using drbdadm role r0 I get the error message Unconfigured.

When I try to check my replica mount, I see that /dev/drbd0 is not mounted and the mount point is now a folder on /dev/mapper/VolGroup00-LogVol00.

I am running mondo V3.0.3-r3091.

Any ideas on how to fix this most gratefully received.

Change History (2)

comment:1 Changed 4 years ago by bruno

  • Status changed from new to assigned
  • Type changed from defect to enhancement

I'm keen to accept this, but as an enhancement, as DRBD was never supported up to now.

If you want to see it supported, you'd need to indicate to me how to recreate the DRBD content at restore time so you get what you want. I suppose that we restore it not using the right process, but I have no clue of what needs to be done as of now. So if you want it quicker than later, please help me understand what to do.

Thanks.

comment:2 Changed 4 months ago by bruno

  • Milestone changed from 3.0.5 to 4.0.0

Some patches have been made in the course of 3.3.0. I'm happy to get feedback from users to see what is working and what is not.

Note: See TracTickets for help on using tickets.