Opened 6 years ago

Closed 6 years ago

#671 closed task (duplicate)

mondo restoration of an iso image which was made on large size machine into smaller size machine

Reported by: Manikandan Owned by: Manikandan
Priority: high Milestone: 3.0.3
Component: mondo Version: 2.2.4
Severity: major Keywords: mondo 2.2.4-1.rhel5
Cc: jakmanipsg@…

Description

1.i have tried to restore an iso image which was made on 500 GB HDD machine installed with RHEL5.9 into 250 GB HDD machine. while mondo restoring i blocked with alert: could not mount devices /dev/VolGroup00/LogVol00 shall i abort?

2.is it possible to restore the image made on 500 GB HDD machine into 250 GB HDD machine? if so kindly guide me the procedure.

3.i have tried to edit the file i-want-my-lvm manually and tried to mount. but it showed /dev/VolGroup00/LogVol00 does not exist with the same result.

4.i have tried to edit the file mountlist.txt available in /tmp. but i got same result.

5.i have used mondo-3.0.2-1

Change History (1)

comment:1 Changed 6 years ago by bruno

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #672

Note: See TracTickets for help on using tickets.