Opened 13 years ago

Closed 13 years ago

#65 closed defect (duplicate)

Script error in mindi from mindi-1.0.9-2.rhel4.i586.rpm

Reported by: michael.shapiro@… Owned by: Bruno Cornec
Priority: normal Milestone: 2.2.0
Component: mindi Version: 2.0.9
Severity: normal Keywords:
Cc:

Description

Line 1447 is:

if [ $? -eq 0]; then

and should be:

if [ $? -eq 0 ]; then

The error looks like:

# mindi --makemountlist /tmp/ml
Your mountlist will look like this:-
        DEVICE          MOUNTPOINT      FORMAT          SIZE (MB)       LABEL          
        /dev/sda2       lvm             lvm               29996                
        /dev/sdb2       lvm             lvm               29996                
        /dev/VolGroup00/LogVol00 /               ext3                lvm                
        /dev/sda1       /boot           ext3                196 /boot          
        /dev/VolGroup00/LogVol02 /home           ext3                lvm                
        /dev/VolGroup00/LogVol07 /opt            ext3                lvm                
        /dev/VolGroup00/LogVol01 /tmp            ext3                lvm                
        /dev/sda5       /bits           ext3               3137 bits           
/usr/sbin/mindi: line 1447: [: missing `]'
        /dev/mapper/VolGroup00-nwinstall /nwinstall      ext3                lvm nwinstall      
        /dev/VolGroup00/LogVol03 /usr            ext3                lvm                
        /dev/VolGroup00/LogVol05 /usr/local      ext3                lvm                
        /dev/VolGroup00/LogVol04 /var            ext3                lvm                
        /dev/sda3       swap            swap               1396 SWAP-sda3      

'

==

Change History (1)

comment:1 Changed 13 years ago by Bruno Cornec

Milestone: 2.2.0
Resolution: duplicate
Status: newclosed

duplicate of #46 Fixed in Rev [784]

Note: See TracTickets for help on using tickets.