Opened 5 years ago

Closed 5 years ago

#579 closed defect (fixed)

a mondorescue exclude list parsing bug

Reported by: vicgat Owned by: bruno
Priority: normal Milestone: 3.0.1
Component: mondo Version: 3.0.0
Severity: normal Keywords:
Cc:

Description

Someone used Mondo Archive v3.0.0-r2930 and had in his mondoarchive exclude list :

-E "/osg1/arch_mnt|/osg1/disaster_files/atoavpa01|/t3local_apps|/t3local|/t3infinys|/apps|/home|/opt/infatta"

The problem is that /t3local content was not excluded.

I asked him to invert /t3local_apps and /t3local in the exclude list, and then all worked fine.

There could be a mondorescue exclude list parsing bug.

More details in : http://sourceforge.net/mailarchive/forum.php?thread_name=001e01ccd3cd%2413b29990%243b17ccb0%24%40rr.com&forum_name=mondo-devel

Best Regards.

Change History (1)

comment:1 Changed 5 years ago by bruno

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with [2934]. Will be in 3.0.1.

Note: See TracTickets for help on using tickets.