Opened 8 years ago

Closed 8 years ago

#498 closed defect (duplicate)

mondo rescue backup XCP 1.0 (xen cloud platform)

Reported by: fvsalter Owned by: Bruno Cornec
Priority: normal Milestone: 3.0.0
Component: mondo Version: 2.2.9.7
Severity: normal Keywords:
Cc:

Description

Hi, I have tried to backup a customised XCP 1.0 installation without success. The problems all seem to relate to mindi's inability to correctly find the xen kernel. I have found some modified versions which address the issue but all relate to x86_64 yet XCP uses i386.

Any help would be appreciated, Thanks, Frank.

Attachments (2)

mindi.log (9.4 KB) - added by fvsalter 8 years ago.
mondoarchive.log (106.5 KB) - added by fvsalter 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by fvsalter

Attachment: mindi.log added

Changed 8 years ago by fvsalter

Attachment: mondoarchive.log added

comment:1 Changed 8 years ago by Bruno Cornec

Is /boot/vmlinuz-2.6.32.12-0.7.1.xs1.0.0.311.170586xe your running kernel ?

Could you try with the beta version of mindi available at ftp://ftp.mondorescue.org/test and report again ?

If this still doessn't work, could you capture the same as what is in #491 please ?

comment:2 Changed 8 years ago by Bruno Cornec

I've since found another problem in mindi that could be the root cause of your issue.

Which type of packages (if any) are ou using so that I cold build them in order for you to test ?

comment:3 Changed 8 years ago by Bruno Cornec

Status: newassigned

comment:4 Changed 8 years ago by Bruno Cornec

Resolution: duplicate
Status: assignedclosed

I think this bug is a duplicate of #491, so please follow the resolution which is worked on there.

Note: See TracTickets for help on using tickets.