Opened 9 years ago

Closed 8 years ago

#427 closed defect (fixed)

Mindi failing with Xen kernel

Reported by: melcher.j Owned by: bruno
Priority: normal Milestone: 2.2.9.5
Component: mindi Version: 2.2.9.4
Severity: major Keywords:
Cc:

Description

I noticed a bug report for this type of issue however it was fixed. Unless my eyes are screwing with me, I'm using fixed version. Logs attached.

Ubuntu 8.04 x64 Xen 3.2 Dom0

Attachments (2)

mondoarchive.log (35.1 KB) - added by melcher.j 9 years ago.
mondoarchive log
mindi.log (8.0 KB) - added by melcher.j 9 years ago.
mindi log

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by melcher.j

mondoarchive log

Changed 9 years ago by melcher.j

mindi log

comment:1 Changed 9 years ago by melcher.j

  • Version changed from 2.2.9.5 to 2.2.9.4

comment:2 in reply to: ↑ description Changed 9 years ago by melcher.j

Replying to melcher.j:

I noticed a bug report for this type of issue however it was fixed. Unless my eyes are screwing with me, I'm using fixed version. Logs attached.

Ubuntu 8.04 x64 Xen 3.2 Dom0

Correction -- I found it on the mailing list. Was fixed with 2.0.7.5, however I'm using mindi version 2.0.7.5-r2655

comment:3 Changed 9 years ago by bruno

  • Status changed from new to assigned

What is the name of your kernel ? What gives uname -r ? What gives ls /boot/* | grep -i xen | grep -i uname -r ?

comment:4 Changed 9 years ago by bruno

I made some changes to be more portable in latest beta of mindi. Could you check packages at ftp://ftp.mondorescue.org/test/ubuntu/8.04 tag 2.0.7.6-0.20100805025923) and report back please ? TIA.

comment:5 Changed 8 years ago by bruno

  • Resolution set to fixed
  • Status changed from assigned to closed

This problem should be fixed in the latest beta version available at ftp://ftp.mondorescue.org/test

Note: See TracTickets for help on using tickets.