Opened 10 years ago

Closed 9 years ago

#427 closed defect (fixed)

Mindi failing with Xen kernel

Reported by: Jeremy Owned by: Bruno Cornec
Priority: normal Milestone: 2.2.9.5
Component: mindi Version: 2.2.9.4
Severity: major Keywords:
Cc:

Description

I noticed a bug report for this type of issue however it was fixed. Unless my eyes are screwing with me, I'm using fixed version. Logs attached.

Ubuntu 8.04 x64 Xen 3.2 Dom0

Attachments (2)

mondoarchive.log (35.1 KB) - added by Jeremy 10 years ago.
mondoarchive log
mindi.log (8.0 KB) - added by Jeremy 10 years ago.
mindi log

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by Jeremy

Attachment: mondoarchive.log added

mondoarchive log

Changed 10 years ago by Jeremy

Attachment: mindi.log added

mindi log

comment:1 Changed 10 years ago by Jeremy

Version: 2.2.9.52.2.9.4

comment:2 in reply to:  description Changed 10 years ago by Jeremy

Replying to melcher.j:

I noticed a bug report for this type of issue however it was fixed. Unless my eyes are screwing with me, I'm using fixed version. Logs attached.

Ubuntu 8.04 x64 Xen 3.2 Dom0

Correction -- I found it on the mailing list. Was fixed with 2.0.7.5, however I'm using mindi version 2.0.7.5-r2655

comment:3 Changed 10 years ago by Bruno Cornec

Status: newassigned

What is the name of your kernel ? What gives uname -r ? What gives ls /boot/* | grep -i xen | grep -i uname -r ?

comment:4 Changed 10 years ago by Bruno Cornec

I made some changes to be more portable in latest beta of mindi. Could you check packages at ftp://ftp.mondorescue.org/test/ubuntu/8.04 tag 2.0.7.6-0.20100805025923) and report back please ? TIA.

comment:5 Changed 9 years ago by Bruno Cornec

Resolution: fixed
Status: assignedclosed

This problem should be fixed in the latest beta version available at ftp://ftp.mondorescue.org/test

Note: See TracTickets for help on using tickets.