Opened 13 years ago

Closed 12 years ago

#34 closed enhancement (fixed)

improved ia64 support

Reported by: Bruno Cornec Owned by: Bruno Cornec
Priority: low Milestone: 2.2.5
Component: mondo Version: 2.0.9
Severity: major Keywords:
Cc:

Description

Mondo should support more robustly ia64

Change History (6)

comment:1 Changed 13 years ago by Bruno Cornec

Milestone: 3.0.1
Status: newassigned

comment:2 Changed 13 years ago by seekgzl

World Of Warcraftwow goldwow goldgold wow aidscheap hotelhealth servicescoins and edalsbar code ccdskannerz bar codes wireless bar code readerbuy bar codebar code scanning systemsap bar codewhich barcode scanner should i buy? Aristo Halifaxgod of war unlockable videos A Secret Revealeddiscounts furniturewalleye worm harnessgold of war cheatsworld warcraft power levelingwrought iron stair railingsValerie confectionsmore than words lyricsstudy abroadsuperman tattoowow power levelingrod iron wall decorbuy wow gold staircase ironStar Tattoossuperman tribal tattooHuge Bedding & Bath Discounts wow gold contrastiron gate in california for saleiron gate in california for salereally cheap wow goldatlanta wrought iron doorswow europe Powerlevelingcomputer deskscheap wow gold word listedwrought iron stair railingsileusautomatic gateseurope wow goldpowerlevelingcheap gold for wowcheap american gold coinscalifornia gold rush stories hangingsForeign stuffdiscounts furniture Study Abroad in Japan Call Centerconstipation treadmillsupermanspiderman?3cheap car insurance companycheap female car insuranceairline tickets for cheapcheap air tickets to londoncheap hotelscheap hotel majorcacheap hotels in paphoscheap hotel niagaracheap reno hotelscheap hotels palm springscheap hotel romenew york cheap hotelvoip conference phonemedical insuranceprojector lamphair lossdna testingCEREBRAL PALSYforeign languagetattooshearing aidsreally cheap wow golddiabetes951054007呼叫中心蜘蛛人一号通中国

comment:3 Changed 13 years ago by Bruno Cornec

Among the improvements, the dependency on the static perl library should be removed and dyn. libs should be used instead.

comment:4 Changed 13 years ago by zlgdgzl

comment:5 Changed 12 years ago by Bruno Cornec

Milestone: 3.0.12.2.5

Target is now 2.2.5

comment:6 Changed 12 years ago by Bruno Cornec

Resolution: fixed
Status: assignedclosed

The latest beta of 2.2.5 for rhel4 now provides a working ia64 version at least for a NFS+PXE backup/restore. No more static lib in the build process. Will be in 2.2.5.

Note: See TracTickets for help on using tickets.