Opened 12 years ago

Closed 11 years ago

#323 closed defect (fixed)

mondo rescue disk does not completely boot

Reported by: JeffS Owned by: Bruno Cornec
Priority: normal Milestone: 2.2.9
Component: mondo Version: 2.2.8
Severity: normal Keywords:
Cc:

Description

I made a rescue with the latest versions of mindi/mondo. Booting only gets partway and stops at this error message:

<snip> the program /bin/busybox called /sbin/udevsettle it should use udevadm settle <options> this will stop working in future releases. </snip> the previous version of mindi worked but misidentified my drives as sde instead of sda.

No mondorestore log.

mondoarchive log attached.

Attachments (1)

mondoarchive.log.stop.gz (32.9 KB) - added by JeffS 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by JeffS

Attachment: mondoarchive.log.stop.gz added

comment:1 Changed 12 years ago by Bruno Cornec

Status: newassigned

Should be solved by rev [2182]. Will be in 2.2.9.

comment:2 Changed 11 years ago by Bruno Cornec

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.