Opened 9 years ago

Last modified 4 years ago

#280 assigned defect

Unable to backup to multiple tapes

Reported by: danjel Owned by: bruno
Priority: high Milestone:
Component: mondo Version: 2.2.7
Severity: normal Keywords:
Cc:

Description

I'm running the currently latest release for debian amd64 from ftp.mondorescue.org. I'm running Debian stable. I have tried the version available in Debian stable repository, same/similar error.

When backing up to more than 1 tape, the backup runs nicely, but when it verifies, it stops, just after starting the new tape. I get the same error if I try to restore from tape 2.

I have an IBM LTO Ultrium 2 drive.

Attachments (1)

mondoarchive.zip (314.3 KB) - added by danjel 9 years ago.
Logfile from mondoarchive

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by danjel

Logfile from mondoarchive

comment:1 Changed 9 years ago by danjel

Same error in 2.2.8.

Have also tested with a similar drive from HP, same error.

comment:2 Changed 9 years ago by bruno

  • Milestone set to 2.2.9
  • Status changed from new to assigned

Sorry had no time to handle it up to now. I need to reproduce on my side and fix it. But wll be after 2.2.8 is stable and released.

comment:3 Changed 8 years ago by bruno

  • Milestone changed from 2.2.9 to 2.2.10

comment:4 Changed 8 years ago by bruno

Another such example of log in #337

comment:5 Changed 4 years ago by bruno

  • Milestone 3.1.0 deleted

Milestone 3.1.0 deleted

Note: See TracTickets for help on using tickets.