Opened 12 years ago

Last modified 7 years ago

#280 assigned defect

Unable to backup to multiple tapes

Reported by: Danjel Jungersen Owned by: Bruno Cornec
Priority: high Milestone:
Component: mondo Version: 2.2.7
Severity: normal Keywords:
Cc:

Description

I'm running the currently latest release for debian amd64 from ftp.mondorescue.org. I'm running Debian stable. I have tried the version available in Debian stable repository, same/similar error.

When backing up to more than 1 tape, the backup runs nicely, but when it verifies, it stops, just after starting the new tape. I get the same error if I try to restore from tape 2.

I have an IBM LTO Ultrium 2 drive.

Attachments (1)

mondoarchive.zip (314.3 KB) - added by Danjel Jungersen 12 years ago.
Logfile from mondoarchive

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by Danjel Jungersen

Attachment: mondoarchive.zip added

Logfile from mondoarchive

comment:1 Changed 12 years ago by Danjel Jungersen

Same error in 2.2.8.

Have also tested with a similar drive from HP, same error.

comment:2 Changed 12 years ago by Bruno Cornec

Milestone: 2.2.9
Status: newassigned

Sorry had no time to handle it up to now. I need to reproduce on my side and fix it. But wll be after 2.2.8 is stable and released.

comment:3 Changed 11 years ago by Bruno Cornec

Milestone: 2.2.92.2.10

comment:4 Changed 11 years ago by Bruno Cornec

Another such example of log in #337

comment:5 Changed 7 years ago by Bruno Cornec

Milestone: 3.1.0

Milestone 3.1.0 deleted

Note: See TracTickets for help on using tickets.