Opened 11 years ago

Closed 11 years ago

#274 closed defect (fixed)

command line interface fails with directory error

Reported by: JeffS Owned by: bruno
Priority: high Milestone: 2.2.7
Component: mondo Version: 2.2.7
Severity: normal Keywords:
Cc:

Description

Fatal error... ERROR ! You specified a directory to include which doesn't exist

/tmp/hold does exist. Tried other directories /home and got same message.

ver mondo 2.2.7 and mindi 2.04

menu works OK.

logs attached

Attachments (3)

mondoarchive.log (8.8 KB) - added by JeffS 11 years ago.
mondoarchive.2.log (8.8 KB) - added by JeffS 11 years ago.
MA.log.gz (1.5 KB) - added by JeffS 11 years ago.

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by JeffS

Changed 11 years ago by JeffS

Changed 11 years ago by JeffS

comment:1 Changed 11 years ago by JeffS

-I /home or -I /dev/sda6 does not work either.

comment:2 Changed 11 years ago by JeffS

With debug at 99 these addisional lines appeared:

[Main] libmondo-cli.c->get_dsf_mount_list#512: DSF's: /home [Main] libmondo-cli.c->get_dsf_mount_list#516: dsf: /home [Main] libmondo-cli.c->get_dsf_mount_list#522: /home does not start with /dev/ and (probably) is not a device special file

[Main] libmondo-cli.c->process_switches#958: ERROR ! doesn't exist [Main] newt-specific.c->fatal_error#294: Fatal error received - 'ERROR ! You specified a directory to include which doesn't exist'

comment:3 Changed 11 years ago by bruno

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in rev [2022]

Note: See TracTickets for help on using tickets.