Opened 10 years ago

Last modified 9 years ago

#213 assigned defect

XFS volumes with external log could not be mounted during restore

Reported by: gekkoo Owned by: bruno
Priority: normal Milestone: 4.0.0
Component: mondo Version: 2.2.0
Severity: normal Keywords: xfs external logging
Cc:

Description

As requested by Bruno in his reply to my posting in the Mondo mailing list with the same subject I fill a new ticket here:

On my Debian system I run some lvm volumes with xfs filesystem and external logging.

As I tried as a first step to compare the backup using the created CD image, Mondo Restore stoped because it could not mount the volumes which uses the external logging. The log-file shows, that Mondo tries to mount the volumes without the option for the external log.

I schould attach the logfiles here but I don't find the option to do so in the moment. Hope I can attach them later...

Greats Harald

Attachments (3)

mondo-archive_create.log (147.5 KB) - added by gekkoo 10 years ago.
log written during creation of the backup
mondo-archive_compare.log (39.6 KB) - added by gekkoo 10 years ago.
log written during the compare try
fstab (963 bytes) - added by gekkoo 10 years ago.
original fstab of my system

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by gekkoo

log written during creation of the backup

Changed 10 years ago by gekkoo

log written during the compare try

Changed 10 years ago by gekkoo

original fstab of my system

comment:1 Changed 10 years ago by gekkoo

Logfiles and fstab are attached now.

comment:2 Changed 10 years ago by bruno

  • Milestone changed from 2.2.5 to 2.2.6
  • Status changed from new to assigned

comment:3 Changed 9 years ago by bruno

  • Milestone changed from 2.2.6 to 3.0.0
Note: See TracTickets for help on using tickets.