Opened 11 years ago

Closed 11 years ago

#206 closed defect (invalid)

mondo restore fails

Reported by: mcostas Owned by: bruno
Priority: normal Milestone: 2.2.5
Component: mondo Version: 2.2.4
Severity: blocker Keywords: retstore failure
Cc:

Description

I have done a mondo backup on the harddisk. It has created 2 iso files, which I have burnt on two CDs. This part is ok. The OS I did the backup on is a RedHat? Linux Enterprise Server version 4 (Nahant update 4) kernel 2.6.9-42. Also this Server does not have floppy drive attached to it. If needed I can attach a USB floppy. Also the hard disks are 2 SCSI disks hardware configured in RAID 1 mode. When it is about to start the restore procedure from the CD, it says that it cannot find an sda device and it stops with: sh:can't access tty;job control turned off

The same OS when done on a system with a floppy and an IDE disk, with the same rpms installed works fine. Pls advice.

Change History (4)

comment:1 Changed 11 years ago by bruno

Probably your raid controller is'nt supported by your mondo/mindi version. Please provide /var/log/mondoarchive.log (and mindi.log if not included)

TIA.

comment:2 Changed 11 years ago by mcostas

Hello Bruno,

As per your last e-mail to me please find the following answers to your comments / questions:

I guess you're using SATA drives no ?

Ans: SAS disks with a MEGA RAID controller

You may use FORCE_MODS in the mindi script.

Which does what ? Please advice which script I need to modify ? Where is this script found ?

Your log files would also be highly appreciated ;-)

Unfortunately the customer now is using the machines for another purpose and I do not have them available in my office. The problem is that the restore could not find the sda disks to do the restore as this driver was provided to the linux during the startup of the installation using an external media e.g. USB key or floppy drive. During the installation of RH ES linux, the installation had to be done by typing "linux dd" on the prompt for the installation.

comment:3 Changed 11 years ago by bruno

Still no log file.

comment:4 Changed 11 years ago by bruno

  • Resolution set to invalid
  • Status changed from new to closed

No log, no help :-(. Please reopen if still valid with 2.2.5 official

Note: See TracTickets for help on using tickets.