Changeset 347


Ignore:
Timestamp:
Jan 26, 2006, 1:36:06 PM (14 years ago)
Author:
bcornec
Message:

Fix a dependancy issue. Mindi now depends on grep >= 2.5 (for -m option). Update for rh and mdk/mdv
(reported by Marco Puggelli <marco.puggelli-ho@…>)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/stable/mindi/distributions/common/mindi.spec

    r318 r347  
    1919%if %is_redhat
    2020%define grp     Applications/Archiving
    21 %define addreq  %{addreqb}, which
     21%define addreq  %{addreqb}, which, grep >= 2.5
    2222Autoreq:    0
    2323%endif
     
    2525%if %is_mandrake
    2626%define src     %{name}-%{version}.tar.bz2
    27 %define addreq  %{addreqb}, which
     27%define addreq  %{addreqb}, which, grep >= 2.5
    2828Autoreqprov: no
    2929%endif
     
    3131%if %is_mandriva
    3232%define src     %{name}-%{version}.tar.bz2
    33 %define addreq  %{addreqb}, which
     33%define addreq  %{addreqb}, which, grep >= 2.5
    3434Autoreqprov: no
    3535%endif
Note: See TracChangeset for help on using the changeset viewer.