Changeset 314


Ignore:
Timestamp:
Jan 13, 2006, 7:39:20 PM (13 years ago)
Author:
bcornec
Message:

which is not a requirement for SuSE as a separate rpm package

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/2.06/mindi/mindi.spec

    r313 r314  
    1313%define src     %{name}-%{version}.tgz
    1414%define grp     Archiving/Backup
     15%define addreqb bzip2 >= 0.9, mkisofs, ncurses, binutils, gawk, dosfstools, afio
    1516
    1617%if %is_redhat
    1718%define grp     Applications/Archiving
     19%define addreq  %{addreqb}, which
    1820Autoreq:    0
    1921%endif
     
    2123%if %is_mandrake
    2224%define src     %{name}-%{version}.tar.bz2
     25%define addreq  %{addreqb}, which
    2326Autoreqprov: no
    2427%endif
     
    2629%if %is_mandriva
    2730%define src     %{name}-%{version}.tar.bz2
     31%define addreq  %{addreqb}, which
    2832Autoreqprov: no
    2933%endif
    3034
    3135%if %is_suse
     36%define addreq  %{addreqb}
    3237%endif
    3338
     
    4146Source:     %{src}
    4247BuildRoot:  %{_tmppath}/%{name}-%{version}
    43 Requires:   bzip2 >= 0.9, mkisofs, ncurses, binutils, gawk, dosfstools, afio, which
     48Requires:   %{addreq}
    4449# Not on all systems
    4550#Conflicts: bonnie++
Note: See TracChangeset for help on using the changeset viewer.