source: branches/3.0/mindi/deplist.d/ProLiant.conf @ 3094

Last change on this file since 3094 was 3094, checked in by Bruno Cornec, 7 years ago
  • Update ProLiant? support with hp-rcu and hp-fm (Gen8 and following)
File size: 771 bytes
Line 
1#
2# $Id$
3#
4# Proliant extended support if available
5
6# Look at http://downloads.linux.hp.com/SDR/downloads/ProLiantSupportPack/
7/usr/sbin/hpacuscripting
8/opt/compaq/hpacucli/bld/.hpacuscripting
9/sbin/hponcfg
10# XML file under /opt/hp/hp-scripting-tools/etc/conrep.xml
11/sbin/hp-conrep
12/sbin/hp-rcu
13/sbin/hp-fm
14
15# Previous method
16# Look at http://www.hp.com/servers/sstoolkit
17# the xml file needs to go under /usr/share/conrep
18/usr/sbin/conrep
19
20# You may add your FW update here with a ful path - They need to be in executable mode
21# /usr/local/bin/CP012345.scexe
22#
23# Older version which should be put after
24#
25#/usr/local/bin/conrep
26#/usr/local/bin/hponcfg
27#/usr/local/bin/hpacucli
28#/usr/local/bin/cpqacuxe
29#/opt/compaq/cpqacuxe/bld/.acuxebin
30#/usr/local/bin/bld/.acuxebin
Note: See TracBrowser for help on using the repository browser.