Changes between Version 2 and Version 3 of FAQ


Ignore:
Timestamp:
Sep 25, 2006, 11:15:35 AM (13 years ago)
Author:
bruno
Comment:

no x86_64 RPM - compat issue

Legend:

Unmodified
Added
Removed
Modified
  • FAQ

    v2 v3  
    307307
    308308  ''Solution provided by Yannick PEDRON.''
     309
     310== Q19/ Why is there is no x86_64 RPM packages ? Should I use i386 RPM packages instead ? ==
     311  I do not have regular access to an x86_64 machine for the moment.
     312  But you should NOT use i386 packages, as you'll encounter compatibility issues. You should instead download the src.rpm and rebuild them as per DistributionPackaging
     313  On Debian, you have x86_64 packages made as well as i386 packages.