Timeline




matching tags

Mar 20, 2005:

7:38 PM Ticket #470 (Debian packages cannot be installed on squeeze - invalid dependencies) created by Marc Heinrich
Hi when you try to install mindi_2.0.7.6-1_amd64.deb and …
Note: See TracTimeline for information about the timeline view.