Ignore:
Timestamp:
Jan 8, 2007, 11:31:22 PM (17 years ago)
Author:
Bruno Cornec
Message:

merge -r978:1042 $SVN_M/branches/stable

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/mindi-busybox/distributions/gentoo/mindi-busybox.ebuild

    r932 r1043  
    2727src_install() {
    2828    # bundle up the symlink files for use later
    29     emake PREFIX="/usr/share/mindi/rootfs/bin" install || die
    30     rm _install/bin/busybox
    31     tar cf busybox-links.tar -C _install . || die
    32     insinto /usr/share/mindi
    33     doins busybox-links.tar || die
     29    emake PREFIX="${D}/usr/share/mindi/rootfs" install || die
    3430}
    35 
    36 pkg_preinst() {
    37     mv "${D}"/usr/share/mindi/busybox-links.tar "${T}"/ || die
    38 }
    39 
    40 pkg_postinst() {
    41     cd "${T}" || die
    42     mkdir _install
    43     tar xf busybox-links.tar -C _install || die
    44     cp -vpPR _install/* /usr/share/mindi/rootfs/bin || die "copying links for ${x} failed"
    45 
    46     echo
    47 }
Note: See TracChangeset for help on using the changeset viewer.